Possible ISP issue? | Page 2 | Technical | Discussions

A A A
Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

No permission to create posts
sp_Feed Topic RSS sp_TopicIcon
Possible ISP issue?
February 20, 2011
2:07 pm
Avatar
sonik360
Admin
Forum Posts: 1962
Member Since:
December 25, 2008
sp_UserOfflineSmall Offline

@Wizard of Sorrow wrote:

Weird.

Could also be an iinet issue to EA servers (such as data recording). I’m really clutching at straws now :p Check for straws in your psu and blow them out if any.

isnt externalz on optus as per the traceroutes he posted earlier, not sure how its an iinet issue then :P

bfbc2 doesnt have the best net code full stop, theres heaps of things u can do to minimise the impact like reduce settings, remove the additional crap like bullet holes, foliage etc but its still going to be laggy. If you have modem and or isp issues on top of that its just extra pain.

February 20, 2011
9:40 pm
Avatar
Wizard of Sorrow
Admin
Forum Posts: 2383
Member Since:
May 20, 2009
sp_UserOfflineSmall Offline

I have problems with TPG but I always blame iinet.

February 20, 2011
11:46 pm
Avatar
sonik360
Admin
Forum Posts: 1962
Member Since:
December 25, 2008
sp_UserOfflineSmall Offline

its because we lost the chimp in space right? isnt it!!

February 21, 2011
1:30 am
Avatar
Externalz
Admin
Forum Posts: 2754
Member Since:
December 21, 2008
sp_UserOfflineSmall Offline

The reason i implied iinet was on one if traces it had i high ping? I got no idea..

February 23, 2011
10:58 am
Avatar
Externalz
Admin
Forum Posts: 2754
Member Since:
December 21, 2008
sp_UserOfflineSmall Offline

After emailing optus i also posted a thread on whirlpool.. lets see if i get any bites.

http://forums.whirlpool.net.au…..38;#bottom

February 24, 2011
12:28 am
Avatar
sonik360
Admin
Forum Posts: 1962
Member Since:
December 25, 2008
sp_UserOfflineSmall Offline

get pingplotter http://www.pingplotter.com/

much nicer for windows users than traceroute :)

Anyway lets go over the points really quickly ( u can correct me if they are wrong or i miss any )

your noticing lag spikes

only game is bfbc2

is it any bf server or just hypernia ones?

can you try diff machine on your network?

can you try a diff router?

have you done something like limited upload for ure torrents on either machine or router

have u done any tcp or mtu tweaks?

have you got firewalls, drop them in case its seeing bfbc2 packets as a possible dos and limiting them

have you tried minimising your graphics just in case?

turn your servers off or unplug them so nothing else is running but your gaming box and your router

February 24, 2011
1:58 am
Avatar
Externalz
Admin
Forum Posts: 2754
Member Since:
December 21, 2008
sp_UserOfflineSmall Offline

Thanks for the brainstorming steve,

your noticing lag spikes

only game is bfbc2

TBH CSS has minor lag spikes in close combat.. but not as severe as bc2, its odd that its just showing up now when i havent done any network or pc hardware changes.

is it any bf server or just hypernia ones?

Last night it was any server.

can you try diff machine on your network?

This is honestly about the only thing i have left to try, last night i was updating bc2 on my laptop to try out when i get home tonight.

can you try a diff router?

Yep tried it without the router straight from modem, and also a spare router.

have you done something like limited upload for ure torrents on either machine or router

I did have QoS giving all my bandwidth to the gamingpc. but i have disabled it since last week

have u done any tcp or mtu tweaks?

I havent touched a thing registry wise on this W7 install.

have you got firewalls, drop them in case its seeing bfbc2 packets as a possible dos and limiting them

No firewalls, but just to be safe i opened every known port on my router from the EA forums.

have you tried minimising your graphics just in case?

Yeah i used to play with everything on full, but learned you could turn down the grass and shit and run dx9 mode which did last week.

turn your servers off or unplug them so nothing else is running but your gaming box and your router

Yeah tried that yesterday again, no luck.

Thanks for helping me out steve, tonight i might try the laptop (clean install) and that pingplotter for a bit.

Got any more ideas? :P

February 24, 2011
7:24 am
Avatar
Externalz
Admin
Forum Posts: 2754
Member Since:
December 21, 2008
sp_UserOfflineSmall Offline

Just fired it up at 6.15pm played on 3 seperate servers for 10minutes each. NO LAG WHATSOEVER!

(although my latency ranged from 100-145… which was my normal latency… ) btw its latency not ping.

is the internet trolling me?

February 24, 2011
11:38 pm
Avatar
sonik360
Admin
Forum Posts: 1962
Member Since:
December 25, 2008
sp_UserOfflineSmall Offline

ok so if its not ping but latency then its more than likely your machine or something

the only real difference between the two is latency also includes the time taken for both the server and the local end to deal with the packets, whilst ping is just the time the packet takes to get to far end and back.

did the laptop make any diff?

have u benchmarked ure pc before and kept the stats? maybe re run that to see if its returning lower values, like is the machine struggling to keep up with what it could b4, then start looking for a piece of hardware on its way out,

February 25, 2011
1:45 am
Avatar
Externalz
Admin
Forum Posts: 2754
Member Since:
December 21, 2008
sp_UserOfflineSmall Offline

Last night there were no problems, i was refering to the way the game works when you press tab its like ping but it isnt.

I still cant get over it, tonight it’l probably be shit again.. Next time it happens il trace it witg plotter

February 25, 2011
11:21 am
Avatar
Externalz
Admin
Forum Posts: 2754
Member Since:
December 21, 2008
sp_UserOfflineSmall Offline

Ping plot pics for when i start to experience any spike in gameplay, i alt tabed and took screenies.

http://www.members.optusnet.co…..stttt1.jpg

http://www.members.optusnet.co…..ssttt2.jpg

http://www.members.optusnet.co…..esttt3.jpg

Although i still havent experienced anything as bad as Thursday nights game in pubs yet.

March 8, 2011
9:41 am
Avatar
Externalz
Admin
Forum Posts: 2754
Member Since:
December 21, 2008
sp_UserOfflineSmall Offline

Just emailed optus again tonight, these are what i sent.

Microsoft Windows [Version 6.1.7600]

Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:UsersGAMINGPC>tracert http://www.optusnet.com.au

Tracing route to http://www.optusnet.com.au [211.29.132.105]

over a maximum of 30 hops:

1 561 ms 148 ms 54 ms 10.60.0.1

2 15 ms 14 ms 10 ms meb4-ge2-1-6.gw.optusnet.com.au [198.142.160.137

]

3 30 ms 38 ms 25 ms mas2-ge10-1-0-902.gw.optusnet.com.au [211.29.125

.102]

4 29 ms 27 ms 40 ms mas5-unk8-1.gw.optusnet.com.au [211.29.129.142]

5 29 ms 22 ms 25 ms http://www.optusnet.com.au [211.29.132.105]

Trace complete.

also even with my router disconnected that 10.60.0.1 is still there in tracerts/

March 8, 2011
9:44 am
Avatar
Wizard of Sorrow
Admin
Forum Posts: 2383
Member Since:
May 20, 2009
sp_UserOfflineSmall Offline

Your first hop is when it starts.

I could be wrong but it really looks like something is happening on your comp. Or you being ddos?? ;)

March 8, 2011
9:56 am
Avatar
Externalz
Admin
Forum Posts: 2754
Member Since:
December 21, 2008
sp_UserOfflineSmall Offline

When this was happening last week, i tested it on my laptop with the same results.

March 8, 2011
10:15 am
Avatar
sonik360
Admin
Forum Posts: 1962
Member Since:
December 25, 2008
sp_UserOfflineSmall Offline

312 ms to the first router? Your on a street where the cable is oversubscribed i can guarantee it, as more ppl come home and start their downloads etc ure ping goes up. Bet its fine when everyones at school or work.

March 8, 2011
10:20 am
Avatar
Externalz
Admin
Forum Posts: 2754
Member Since:
December 21, 2008
sp_UserOfflineSmall Offline

@sonik360 wrote:

312 ms to the first router? Your on a street where the cable is oversubscribed i can guarantee it, as more ppl come home and start their downloads etc ure ping goes up. Bet its fine when everyones at school or work.

This is almost 100% the case, but because its really intermittant its hard to prove.

Like for example after i did that pingplott i fired up bc2 after 15mins and had almost perfect gameplay again for 30minutes.

These issues only occur in the PM from 6-10 well so far anyways…

March 8, 2011
12:50 pm
Avatar
sonik360
Admin
Forum Posts: 1962
Member Since:
December 25, 2008
sp_UserOfflineSmall Offline

which is peak period…highlighting even more the congestion issues :)

March 15, 2011
10:24 pm
Avatar
Apollo-Godz
Member
mOoshou Clan Member
Forum Posts: 882
Member Since:
March 15, 2011
sp_UserOfflineSmall Offline

I think Im having the exact same problem but mine is continuous from about 5 to whatever time and Im only on a RIM system and a small exchange. Vent is fine but Its mostly the net and bc2.

March 16, 2011
12:04 am
Avatar
sonik360
Admin
Forum Posts: 1962
Member Since:
December 25, 2008
sp_UserOfflineSmall Offline

If you are on a RIM then you are even more stuffed :(

Telstra are not upgrading the transmission backhauls from these rims however released the 8mb + dsl plans on them knowing that they will be congested. Even when they reduce customers to 3mb max during congested time you will still find a lot of rims are stuffed.

March 16, 2011
12:37 am
Avatar
Apollo-Godz
Member
mOoshou Clan Member
Forum Posts: 882
Member Since:
March 15, 2011
sp_UserOfflineSmall Offline

It’s the problem living in a new development, they always put in the shit stuff. But I dont think its the RIM system because I’ve been on it for 7 years and it’s never been this bad. But what telstra need to do is upgrade the f*cking exchange to a bigger one!

No permission to create posts
Forum Timezone: Australia/Sydney

Most Users Ever Online: 86

Currently Online:
5 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Apollo-Godz: 882

brissy: 805

Cambo: 762

Omegamon: 545

MrDarkDevel: 497

L-jae: 449

koopsAus: 410

Lipton: 365

TR1ALZ: 299

heffolump: 238

Member Stats:

Guest Posters: 0

Members: 163

Moderators: 0

Admins: 5

Forum Stats:

Groups: 5

Forums: 19

Topics: 973

Posts: 15860

Newest Members:

Administrators: B00G3r: 1570, Externalz: 2754, mooshou master: 11, sonik360: 1962, Wizard of Sorrow: 2383